Radionomy Board
It is currently Mon Jan 18, 2021 8:26 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Dec 28, 2017 2:51 pm 
Offline

Joined: Thu Mar 02, 2017 9:33 pm
Posts: 1
Attachment:
File comment: Here how it looks like.
radionomy station.jpg
radionomy station.jpg [ 225.32 KiB | Viewed 3745 times ]


Hello.

I have a problem with my station since Christmas time. When I uploaded music few times just went off straight with an error and stop uploading. Finally I managed to upload songs but since the little orange clocks won't disappear. I can't find any topic about this problem so I guess it must be only my station. Help me please if You have seen this problem before. Thanks


Top
 Profile Send private message  
 
PostPosted: Thu Dec 28, 2017 4:24 pm 
Offline

Joined: Mon Mar 30, 2015 11:43 pm
Posts: 141
Location: USA
Radio 1: http://www.radionomy.com/starflightradio
O.S: Windows Seven 64 Bits
Here is an earlier post on this: viewtopic.php?f=34&t=40708#p146792


_________________


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group